Benutzer-Werkzeuge

Webseiten-Werkzeuge


general:eci-jtlwawi-2:jtl-wawi:systemanforderungen-wawi

Sie betrachten eine veraltete Version des eCI-Handbuchs. Bitte verwenden Sie diesen Link, um zur aktuellen Kompatibilitätsmatrix zu gelangen: https://www.sysgrade.de/ecommerce-integrator/jtl-wawi/kompatibilitaet.html

Sie betrachten die Seite für die Version eCI JTL Wawi 2.x. Wechseln Sie zu: eCI JTL Wawi Version 1.x

Systemanforderungen an das eCI JTL-WaWi-Modul

Zum Abgleich mit der Warenwirtschaftssoftware JTL-Wawi kommt das Modul eCI JTL-Wawi aus der Sysgrade eCommerce Integrator-Familie zum Einsatz.

Anforderungen und Kompatibilität der aktuellen Modul-Version

Zum Einsatz der diesem Handbuch zugrundeliegenden Modul-Version sind nachfolgende Voraussetzungen zu erfüllen.
Bei abweichenden Systemumgebungen kann ein fehlerfreier Betrieb nicht gewährleistet und kein Standardsupport seitens Sysgrade angeboten werden.

Systemanforderungen

JTL-WaWi
  • 0.9.9860 bis 0.9.9923
  • 1.0
eCI Shop-Module
  • eCI Magento 2.0
  • eCI Shopware 2.0

Kompatibilitätsmatrix

Betriebssystem
  • MS Windows 7, 8, 8.1, 10
  • MS Windows Server 2008, 2012
Datenbank
  • MS SQL Server 2008-2012
Sonstiges
  • .NET Framework 4
  • Bei Installation auf separatem Client: Freigegebener MS SQL Serverzugang und entsprechende Firewall-Einstellungen

Wichtiger Hinweis: Der Einsatz der Schnittstelle unter Windows XP wird ab eCI JTL-Wawi 2.0 nicht mehr unterstützt.

Unterstützte 3rd Party Lösungen

derzeit keine

Wichtiger Hinweis: Da sich auch innerhalb von Minor Releases einzelne Systemanforderungen oder Kompatibilitäten ändern können, ohne dass dieses Handbuch in einer neuen Fassung veröffentlich wird, überprüfen Sie Ihre Systemumgebung bitte vor der Installation neuer Versionen gegen die Kompatibilitätsmatrix auf unserer Webseite:
http://www.sysgrade.de/produkte/ecommerce-integrator/module/jtl-wawi/kompatibilitaet.html

general/eci-jtlwawi-2/jtl-wawi/systemanforderungen-wawi.txt · Zuletzt geändert: 22.06.2016 12:46 von sysgrade